[掲示板に戻る]
過去ログ[1]

過去ログ:
ワード検索: 条件: 表示:


[274] 掲示板システムを変えました 名前:にこちゅう(管理人) :2005/06/30 (木) 01:33 <HOME>
このページももうすぐ1年を迎えることとなりました。
当初思っていたよりも、新規コンテンツを加えていくことの難しさやページ作成の大変さに負け、
殆ど動きのないページになってしまったのが反省事項です。

この掲示板も私のヘルプ掲示板になってしまって・・・
こんなページでも日々訪れてくださる方がいることに感謝して
今後こそはもっと頑張っていきたいなと思う所存です。

では。
[Res: 274] Re: 掲示板システムを変えました 名前:neworder :2005/06/30 (木) 02:30
今日来てみてびっくりです。
たまたまHDDのパーテーション構成を変えるため、FSB80.9MHzのまま新規にwindows2000をインストールした後でしたので、
一瞬何かの不具合か?と焦ってしまいました(笑
[Res: 274] Re: 掲示板システムを変えました 名前:にこちゅう(管理人) :2005/07/01 (金) 02:28
> 一瞬何かの不具合か?と焦ってしまいました(笑
わは。突然変えたのでそういう方もいらっしゃるかと(笑
ずっとレスがまとまる掲示板の方が見やすいかなぁと思っていたのですが、
このスクリプトだと現状のログも過去ログも一切コンバートせずに変更できることがわかったので
勢いでやってしまいました。
[Res: 274] Re: 掲示板システムを変えました 名前:neworder :2005/07/02 (土) 01:04
という訳で、9000Hitいただきました。
画像は後ほどメールにて.....
[Res: 274] Re: 掲示板システムを変えました 名前:にこちゅう(管理人) :2005/07/03 (日) 15:42
頂きましたのでサクッとアップしました。

私は余りハロプロ系に詳しくないのですが(汗
画像の方、イメージ変わりませんねぇ。
もうデビューして何年経つのかな?
[Res: 274] Re: 掲示板システムを変えました 名前:neworder :2005/07/03 (日) 18:35
ホントは別の娘にしたかったんですが、これはこれでいいかな...と。

> もうデビューして何年経つのかな?
>
早いモノで5年が過ぎましたね。そろそろ年相応のイメージに変わってこないと、
いつまでも今の路線のままでは売り出せませんよねぇ...。
[Res: 274] Re: 掲示板システムを変えました 名前:にこちゅう(管理人) :2005/07/06 (水) 03:05
> そろそろ年相応のイメージに変わってこないと
そういう見方もあるでしょうが、変わったら変ったなりに
以前を懐かしんでしまうカモ。

私の応援している方は、今ではすっかり舞台女優さんなので
観劇しない身としては見かけるチャンスすら少なくて・・・
[Res: 274] Re: 掲示板システムを変えました 名前:neworder :2005/07/09 (土) 12:46
ここの掲示板って、sageとか入れると下がるんですか?
[Res: 274] Re: 掲示板システムを変えました 名前:にこちゅう(管理人) :2005/07/09 (土) 17:26
掲示板の機能としてはありますが、当掲示板では設定ファイルにより無効化されてます。
#名無し投稿も同様です。

あったほうが良ければ有効化しますけど、いりますか?
[Res: 274] Re: 掲示板システムを変えました 名前:neworder :2005/07/12 (火) 04:51
sageはあっても良い気がします。
釣り広告をsageるためですが...
[Res: 274] Re: 掲示板システムを変えました 名前:にこちゅう(管理人) :2005/07/12 (火) 12:17
age/sageを有効にしてみました(^^)
さて、ちゃんと動くのかテスト。
[Res: 274] Re: 掲示板システムを変えました 名前:にこちゅう(管理人) :2005/07/12 (火) 12:18
どうやらsageを入れても下がるわけではなく、上がらないだけのようです。
age/sageってこういう事なのですかね?
詳しくないので何とも・・・
[Res: 274] Re: 掲示板システムを変えました 名前:neworder :2005/07/14 (木) 03:59
ああ、そういうことだったんですね。
自分も2chに書き込んでいる訳ではないので、よくわかりませんでした。
まぁ、使える機能が使えるようになったということで。
[Res: 274] Re: 掲示板システムを変えました 名前:にこちゅう(管理人) :2005/07/19 (火) 23:12
雑談スレというタイトルの方が良かったカモと思いつつ・・・

最近もFreeBSDと格闘を続けてます。
FreeBSD 4.11R(XFree86-4)では実現できなかった「GeForceでX-Window」を実現すべく
FreeBSD 5.4R(Xorg)での環境作成に突入・・・撃沈中です。
最新のモノということで5.4Rを試していたのですが、デスクトップ環境は入らないしカーネル再構築が通らないし・・・
ということで5.3Rに後退して格闘開始です。
GeForceが動いてくれればライセンスを気にしなくても良い&セキュリティ対応が続いているOSを利用できるので
何とかしたいところです。
[Res: 274] Re: 掲示板システムを変えました 名前:にこちゅう(管理人) :2005/08/21 (日) 04:34
FreeBSD 5.4Rの件ですが、OCが原因であったことが判明・・・
FSB66MHzでは何事もなかったようにKDE/GNOMEも入り、カーネルもビルドできました。
ただ、GeForce2MXでX-Windowが起動できないのは変わらずです。

標準のnvドライバは動いているようなのですが画面が出ず、
nvidia製のFreeBSDドライバだとデバイスの初期化エラーで上がらずです。

で、CHANPON-ZERO+FX5700U+CHACHAでVGABIOSを隠してみたりコマンドレジスタ設定をいじったりしたのですが
こちらはどのドライバを利用してもフリーズしてしまいます(T_T)
やはりPC-98+GeForceはWindows2000の特権なのでしょうか。残念です。

PCIのVGAはその2枚しか無いので、X-Windowを諦めてGeForceにするか
MillenniumでWindowsの速度は我慢するか・・・
実用を考えると後者でしょうけどね。

[287] リンク 名前:K.Takata :2005/07/05 (火) 18:06 <HOME>
リンクしちゃいました。
[Res: 287] Re: リンク 名前:にこちゅう(管理人) :2005/07/06 (水) 03:00
K.Takataさん、どうもです&リンクありがとうございます。
実はひそかにREX-CFU1の進展を期待している不届きモノです(^^;
末永く続けてくださいね。

そういえば、たっちんさんのトコはLINKしか無くなってしまいましたね・・・
このまま閉鎖ということにならなければ良いのですが。
[Res: 287] Re: リンク 名前:K.Takata :2005/07/07 (木) 19:38
REX-CFU1 は期待しないでください。(^^;;;
まずは、powerx さんのねず麿と同様に、マウスを
使えるようにすることを目標にしていますが、
USB は全く分かっていないので・・・。

> このまま閉鎖ということにならなければ良いのですが。
格闘日記に「終了」と書いてあるのが気になっています。

[257] 近況 名前:にこちゅう(管理人) :2005/05/30(Mon) 00:56
あれこれ検証しようとしていた矢先に2代目のCPUボードが全く認識しなくなり、しばらくヘコんでました。
が、後輩からSC-UPU2を格安で譲ってもらえたので再度奮起(^_^)

とりあえず修理の可能性は後へ置いといて(マテ
RsIIのCPUボードを使ってRvIIの復活を目論んでいるところです。
#同時にTi4600をタダでもらえたのですが、発熱がスゴいのでVGAは5700Uのままの予定

とりあえず、前回以降はこんなテストをしてました。
1.PCIスロット位置を変更する
症状変わらず
2.RsIIにてテスト
症状変わらず
3.疑いのメモリ(9821ME4×4、NE-ECC64M×4)をSuperPi 1677万桁@PenII266でテスト
3回目のループでエラー
4.メモリを他の物(9821ME2×4)に変更して確認
RvIIのCPUボードではNG、RsIIのCPUボードではOK
#この後RvIIのCPUボードを戻したところ、ピポらず・・・
接点磨き等を行ってRvII初/2/RsIIに挿してみましたが、全く認識しなくなりました。
ちなみにRsIIのCPUボードを挿すと、どのマザーでもピポリます(あぁぁ
5.疑いのメモリ(9821ME4×4、NE-ECC64M×4)をSuperPi 1677万桁@Ra20でテスト
完走・・・
6.SC-UPCIのロードテスト@Ra20
DivXエンコードを20時間ほど・・・OK
会社に持ち込んで通常使用(MS-Office/IE等、通常のPC利用2Week)・・・OK

まずはRsIIのCPUボード+3種のマザーでメモリチェックから始めますです。
あ、新UPU2の耐性確認@Ra20もやらなくては。
[Res: 257] Re: 近況 名前:neworder :2005/05/30(Mon) 05:39
あれれ、結局RvII26のCPUボードがダメだったんですね...。(ご愁傷様です....)
で、原因はCPUボードの故障ということで決め打ちしちゃって、FSB66.6MHzのままで
RsII26のCPUボードでメイン環境の再構築を行っても大丈夫ような気がしますけど、
どうなんでしょう。メモリもSC-UPCIもOKなんですよね?
新しく入手したUPU2の耐性テストは後でもできますし、Ra20とRvII26の両方で環境を
構築できれば、あとはパーツの確認がやりやすくなりますよ。

OCのテストと正常動作確認のテストは、2つ以上の動作環境がないと厳しいんですよね...。
[Res: 257] Re: 近況 名前:FUJI :2005/05/31(Tue) 20:34
そう言えば、後期型のCPUボードだけ入手したのは以前お知らせしましたが、どうせ後期型だしと言う事で、弄りって行くウチに段々ボロボロになってきました。

特にPLL周りの抵抗の所は既に2ヶ所パターン剥がれを起こしています。
パターンが剥がれたその先の基板の表面を削って無理矢理通電させていますが、人には見せられない姿になってしまいました。

まあ”そのつもり”というか覚悟の元でやったので、後悔はしていませんが・・・・・
あまり実験の効果が出なかったのが、残念です。
[Res: 257] Re: 近況 名前:FUJI :2005/05/31(Tue) 23:01
>OCのテストと正常動作確認のテストは、2つ以上の動作環境がないと厳しいんですよね...。

これは言えてますが、益々混乱を極めると言う事も有ります。

#一応上げレスです。(^^)
[Res: 257] Re: 近況 名前:にこちゅう(管理人) :2005/06/01(Wed) 01:36
どもです。
> RsII26のCPUボードでメイン環境の再構築を行っても大丈夫ような気がしますけど、
一応、マザー異常ではないことの確認という意味でやってみました。
結果、RsIIのCPUボードであれば全てのマザーでME5×4+NE-ECC×4搭載でのSuperPi 1677万桁が通りました(^^)
やはりCPUボードが良く無いが為の症状だったようですね。

原因は・・・やはりへっぽこ改造かなぁ、と。
初代も死亡直前はメモリエラーを吐いてましたし、2代目もメモリ関係のトラブルが発生後に死亡ですから。
ハードに関する知識/腕があればCPUボードの修理個所を探る事も可能なんでしょうけど
現状の自分のスキルでは厳しいです(というより無理)

さすがにこの短期間でCPUボードを3枚壊すのは嫌なので、
今までと同じようにRsIIのCPUボードに鏝を入れて良いものか非常に不安です。
#でも鏝入れしないとTualatinは厳しいんですよねぇ

>OCのテストと正常動作確認のテストは、2つ以上の動作環境がないと厳しいんですよね...。
>これは言えてますが、益々混乱を極めると言う事も有ります。
うーん。どちらも確かにその通りですね(^^)
しばらくの間は基本のパーツ確認用にRa20を使う事にしてRvIIはPenII Dualにてセットアップ継続します(弱

[238] 7777Hit頂きました 名前:にこちゅう(管理人) :2005/04/27(Wed) 23:36
前回投稿よりすっかり間が空いてしまいましたが・・・

7777Hit頂きました。今回はN.Y様です。しかも壁紙付きで!(^^)
画像をUP致しましたのでご興味のある方はどうぞご覧下さい。

話変わって世の中GWとなりますが皆さんはどのように過ごされるのでしょうか?
#改造に勤しむ方、家族サービスに追われる方、「休みじゃねぇ」という方(汗

私は4年振りに有給なるものを取得できましたので実家に帰省するコトにしました。

一応、母がPCを始めたらしいのでネット環境はあるはずなのですが
どのようになっているのか判らないのでLa13が繋がるか不明です。
#もしアナログならモデムカードを持っていないのでアウト・・・
[Res: 238] Re: 7777Hit頂きました 名前:にこちゅう(管理人) :2005/05/07(Sat) 21:30
長々と放置してしまい申し訳ありませんでした。m(__)m
本日ようやく帰京いたしました。

実家はモデム契約があったのですが、PCのセットアップが良くないようで
1分で接続断になってしまい使い物になりませんでした。

FIFOを調整してもダメ、オリジナルのリカバーDISKも無いわで諦めモードでしたが
昨日同型のPCを持っていた叔母からリカバリーを借りてモデムのドライバを更新し、
専用ユーティリティでモデムの設定を行いようやく接続できるようになりました。
それでも接続速度は30k程度・・・

離島の更に田舎のほうなので特殊なケースでしょうが、
DSLもダメ、光なんてとんでもないという状態を見るにあたり
まだまだ全国規模で通信環境が整備されたわけではないのだなぁと実感・・・
[Res: 238] Re: 7777Hit頂きました 名前:neworder :2005/05/09(Mon) 00:08
8006でした....
[Res: 238] Re: 7777Hit頂きました 名前:FUJI :2005/05/09(Mon) 00:48
8007・・・(-.-)
[Res: 238] Re: 7777Hit頂きました 名前:にこちゅう(管理人) :2005/05/09(Mon) 14:18
8000Hit、またまたN.Yさんでした(^_^;
今回の壁紙はお子様が使用していたものだそうです。

日頃より来て頂いている方に支えて頂いてなんとか続けられています。
この場を借りて深く感謝致しますです。m(_ _)m
[Res: 238] Re: 7777Hit頂きました 名前:N.Y :2005/05/09(Mon) 21:59
8000Hitおめでとうございます\(^O^)/

幸運にも3連続ゲットしてしまいました...皆様すいませんm(__)m
でも、偶然が3度重なる事ってあるのですね〜
今年は何かいいことありそう(^^)
[Res: 238] Re: 7777Hit頂きました 名前:にこちゅう(管理人) :2005/07/12 (火) 12:26
sagaのテストでこっそりと記載。
9000Hitはneworderさんでした。
[Res: 238] Re: 7777Hit頂きました 名前:にこちゅう(管理人) :2005/07/12 (火) 12:29
更にテスト・・・

[240] 未だ格闘中・・・ 名前:にこちゅう(管理人) :2005/04/28(Thu) 03:06
なかなか素直に動き出してくれないウチのRvIIですが、そろそろ音が上がりそうなので
皆様のお知恵を借して頂けないでしょうか?

--------------------------------------------------------------------------------
MEMORY 9821ME-5×4+NE-ECC64M×4=512MB
PCI1:Millenium
PCI2:SCSI H/A
PCI3:空き
SCSI0:HDD
SCSI6:CDD(TEAC CD-56S)
SCSI7:H/A
下駄:SLOT-T
VRM:DELTA 05S2020

ITF変更:Klamathチェックの否定時にスルーでルーチン抜け

LVD(ST318203LW/ST336607LC) / SE(AEC-7720UW) / Narrow(DNES318350)のHDDを
SC-UPCI、SC-UPU2、Iwill SIDE-2935LVDの3種類のH/Aに組み合わせて試しており、
CPUボードはRsII26の無改造CPUボードとRvII26のCPUボードに
Klamath266/300/Tualatin-SをそれぞれSingle/Dualにて、Coppermine-Cel700をSingleにて
テストしました。

症状は、Coppermine/Tualatinを搭載したときに起きており
・起動時にHDDを認識しない(FD起動は可能、再起動後はHDDを認識する)
・CDDは認識するがアクセスランプが高速に点滅し、終了しない
・再起動し、認識後HDDからWindowsを起動すると様々なエラーが発生する
 SC-UPCI  イベントログに「パリティエラー検出」と出る
 SC-UPU2  イベントログに「コマンドエラー検出」と出る
 SIDE-2935 Windowsを破壊する(以降Safe起動しか出来ない)
SC-UPCI/UPU2においては、HDBENCHでReadのみパフォーマンスが下がる(Writeの約半分)
--------------------------------------------------------------------------------

という感じで、CPU変更時にPCIのバスエラーが発生しているように思えるのですが
イベントログにはそのような記述はありません。
そこでMS-DOSを起動してファイルコピーを行ってもデータ化けは発生しませんでした。
また、まりも氏のPCILISTでもパリティエラーなどは検出されていません。

もともとは認識していたハズなので、RvIIに何か起きたのかとも考えていますが・・・
あとは電源/VRMぐらいでしょうか?
[Res: 240] Re: 未だ格闘中・・・ 名前:neworder :2005/04/28(Thu) 04:08
え〜と、問題点の切り分けということになろうかと思いますが、何点かの疑問とその切り分け状況を確認したいと思います。

1.CPUボードがRsII26用、RvII26用ともに同じ症状でしょうか。
(両方ともに同様の症状が出るとなりますと、マザーが....ヤバイかも)
2.FSBは66.6MHzでしょうか。
(当然66.6MHzにて行っているとは思いますが...)
3.メモリはME5とNE-ECCとのことですが、ともに信頼がおけるモノでしょうか?
(例として、他機種でSuperπの1677万桁、3355万桁がエラー無く通るなど...)

で、1の確認内容がRsII26用、RvII26用ともに現れるとしたら、RsII26も封印解除をしたとして、
やはりどっちのCPUボードでもRsII26マザーで同様の症状が出ますでしょうか?
この場合、もちろんSCSIボードは3枚とも正常である必要がありますが....。
またこの場合で、やはり両方とも同様の症状が発生した場合、意外とSLOT-Tが
原因ということも考えられますが、今のところは仮定の中のそのまた仮定での
お話しであり、僕の想像からではまだまだ疑問とするところがたくさんあります。

ちょっとまだ、状況が絞り込めるところまで行っていないように思いますので、
まずは絶対的に信じられるモノと怪しいモノの切り分けをするべきではないかと
思うのです。今までの文章やメールの中身からでは、絶対的に信じられるモノが
非常に少ない気がします。一つ一つのパーツ等を白黒ハッキリさせていくことが
大事ではないでしょうか。
[Res: 240] Re: 未だ格闘中・・・ 名前:neworder :2005/04/28(Thu) 04:41
ちなみに他の疑問点ですが....
1.SCSIボードを挿すスロット位置の変更で不具合が解消されるかも?
2.Single、Dualともに症状は変わらない?
3.SLOT-TをAとB、CPUを1と2で番号を振った場合、A1、A2、B1、B2の各組み合わせで、
  Single動作をさせても症状は変わらない?
なんて事もあります。
他にもまだあるんですが、何ぶん切り分け状況が....ですので。
[Res: 240] Re: 未だ格闘中・・・ 名前:FUJI :2005/04/28(Thu) 21:56
僕なら、メモリーを4枚挿しにする、を最初に試してみるかなあ。
その後、下駄の接触、CPUとの交換と言うか入れ替え。
他に下駄があるのなら、それと交換。
後は、PCIボードの挿す位置を変えてみる、でしょうか。
[Res: 240] Re: 未だ格闘中・・・ 名前:にこちゅう(管理人) :2005/04/29(Fri) 03:18
> neworderさん、FUJIさん
早速のご助言ありがとうございます。
そして、毎度毎度お助けを求めてしまい申し訳ございません。

> neworderさん
> 1.CPUボードがRsII26用、RvII26用ともに同じ症状でしょうか。
> (両方ともに同様の症状が出るとなりますと、マザーが....ヤバイかも)
はい、同じ挙動を示します

> 2.FSBは66.6MHzでしょうか。
> (当然66.6MHzにて行っているとは思いますが...)
はい、66.6MHzです

> 3.メモリはME5とNE-ECCとのことですが、ともに信頼がおけるモノでしょうか?
> (例として、他機種でSuperπの1677万桁、3355万桁がエラー無く通るなど...)
深くテストしていませんでした・・・ただいま3355万桁テストを開始しました。

> 1.SCSIボードを挿すスロット位置の変更で不具合が解消されるかも?
これもやっていないので追試します。

> 2.Single、Dualともに症状は変わらない?
はい、変わりません

> 3.SLOT-TをAとB、CPUを1と2で番号を振った場合、A1、A2、B1、B2の各組み合わせで、
>   Single動作をさせても症状は変わらない?
入れ替えは試しましたが、下駄とCPUの組み合わせはやってませんでしたのでテストしてみます。

>FUJIさん
> 僕なら、メモリーを4枚挿しにする、を最初に試してみるかなあ。
これは試して見ましたが同じでした。

> その後、下駄の接触、CPUとの交換と言うか入れ替え。
CPUの入れ替えのみでしたので、下駄との組み合わせも試して見ます。

> 他に下駄があるのなら、それと交換。
PL-iP3/Tが1つありますので試します。
#Windowsが起動しないから、と勝手に思ってましたが、それ以前のテストなので大丈夫ですね。

> 後は、PCIボードの挿す位置を変えてみる、でしょうか。
これも試してみます。

あぁぁぁ・・・気付いて無い点がまだまだたくさんあったようで恥ずかしい限りです。

これらを一通りテストしてもダメならRsIIを封印解除してテストしてみます。
#もちろん、他機種利用にてでH/Aの信頼性はもう一度確認しておきます。

> 他にもまだあるんですが、何ぶん切り分け状況が....ですので。
すみませんですm(_ _)m
手当たり次第テストして切り分け方がうまくいってないのは未熟者の典型ですね。

とにかく気合で検証します。ありがとうございました。
[Res: 240] Re: 未だ格闘中・・・ 名前:neworder :2005/04/30(Sat) 15:31
取り敢えず各パーツ類が信頼できなければ、CPUボードやマザーがどうかなんて事が
確認できるはずもありませんからね〜
一番手っ取り早いのは、
1.PCIスロットの位置を変えて再現性があるかどうか様子を見る。
2.RsII26を封印解除し、CPUをTualatinコアかCoppermineコアにして、メモリとCPU&下駄の動作確認を行う。
3.問題のCPUボードをRsII26で上記CPU&下駄、メモリで動作確認を行う。
4.そのついでにSCSIボード(たぶんシロ?かな)も動作確認を行う。
というところでしょうか。
RsII26で再現性がなければ、メモリとCPU&下駄、SCSIボードは取り敢えずシロで良いでしょう。
ちなみに上記の確認手段は確認OKかNGで選択肢や手順が変わってきますが、そこまで細かく
書かなくても大丈夫ですよね?(笑
[Res: 240] Re: 未だ格闘中・・・ 名前:neworder :2005/05/05(Thu) 00:07
あげ...
[Res: 240] Re: 未だ格闘中・・・ 名前:にこちゅう(管理人) :2005/05/07(Sat) 21:03
>neworderさん
色々とありがとうございます。
とりあえずは明日にでもRsIIを使った確認をやってみます。

> そこまで細かく書かなくても大丈夫ですよね?(笑
はは・・・(汗
大丈夫なはずですが、RsII+RvIIのCPUボード一式にて問題なしとなると
RvIIのマザーってことになりますね(痛

なるべく早く原因究明できるようにしたいと思います。